MENU

ニュース
NEWS

「星翼ナビ」対応OS変更について

NEWS

「星翼ナビ」をご利用頂き誠にありがとうございます。

「星翼ナビ」のAndroidでの対応OSが「Android OS 4.4以上」と設定されておりましたが、正しくは「Android OS 5.0以上」となります。

一部お客様には大変ご迷惑をおかけしたことをお詫び申し上げます。

閉じる
CONNECTING
0%